Official Horse Phenomena > Bug Reporting > Post Reply     

Footer

Player Avatar
chime
July 22nd, 2020 9:26:16am
708 Posts

I'm not sure if it's just me, but when trying to access recent forum posts from a players page.. the footer links won't work. On a regular HP page they do (like below) but from my own, or other players pages, I can't seem to click on them. 




 


View Comments 1


Player Avatar
Concourse | PCA [Finally able to breathe]
July 22nd, 2020 10:41:38am
2,609 Posts

I've noticed this with a few layouts and I noticed it isn't all of them. It has something to do with the coding.


 


Would you mind posting the account numbers of the layouts you are experiencing this with?




z9yqOPu.png

 

Player Avatar
chime
July 22nd, 2020 10:48:21am
708 Posts

Mine is one xD but I'll come back to post the others as I come across them! 




 

Player Avatar
Event Coordinator mango 🍑 list of lies ;D
July 22nd, 2020 4:53:17pm
2,040 Posts

I can click your footer links on mobile, Chime. I'll run a check on my PC and see what part of the coding needs to be tweaked (I might have a couple ideas about what's causing the issue)

Update: 
I can still click the links from my PC, and I've tried Chrome and Edge. What browser do you use? Are you able to hover over them at all or are they completely unresponsive when you move your mouse over them? If they're unresponsive when you hover over them, it's most likely because some element on your page is covering them, and I'll try and find out what that is.




1aIv4CS.gif 21GwAsU.gif voF6uMD.gif Kakashi Ichabod

 

Player Avatar
chime
July 23rd, 2020 5:01:36pm
708 Posts

Most of the time they are completely unresponsive.. then today they work.. so maybe I'm delusional. xD




 

View Comments 1